View Single Post
Old 08-24-2012, 09:56 PM   #2
davidfor
Wizard
davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.
 
Posts: 4,233
Karma: 3677668
Join Date: Jul 2011
Location: Australia
Device: Kobo Touch, Kobo Glo
It is possible that the disconnect has damaged the database on the KT. If so, you will need to do a reset to get everything working. But, something you can try first is:

- Connect the KT without calibre running
- In the root directory of the KT, find the files "metadata.calibre" and "device.calibre" and delete them.
- Start calibre

If that doesn't work, restart calibre in debug mode and see if there are any errors in the log file. This is done by:

- Click on the arrow next to the preferences button
- Select "Restart in debug mode"
- Calibre will restart and show a message about debug mode and the log file. Click OK to close the message.
- Once calibre has finished syncing with the KT, close calibre. The log file will then be displayed.
- Have a look through this for errors. Or post the log or send it to me and I'll have a look through it.

There is one other thing we can try, but I'd prefer to discuss that off-line, and after seeing the debug log.

David
davidfor is offline   Reply With Quote