View Single Post
Old 08-20-2012, 02:28 PM   #329
elsbeth21
Junior Member
elsbeth21 began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Aug 2012
Device: Kobo Ereader
Hello,

I have a Kobo ereader with wifi, there was recently an update to the software and now when I try to use Calibre I get the following message:

calibre, version 0.8.65
WARNING: Failed: Kobo database version unsupported - See details

Your Kobo is running an updated firmware/database version. As calibre does not know about this updated firmware, database editing is disabled, to prevent corruption. You can still send books to your Kobo with calibre, but deleting books and managing collections is disabled. If you are willing to experiment and know how to reset your Kobo to Factory defaults, you can override this check by right clicking the device icon in calibre and selecting "Configure this device" and then the "Attempt to support newer firmware" option. Doing so may require you to perform a factory reset of your Kobo.

Any ideas on what I should do so that I can manage my e-book library with Calibre>

Thanks
elsbeth21 is offline   Reply With Quote