View Single Post
Old 07-28-2012, 06:53 AM   #3
ivanjt
Guru
ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.
 
Posts: 855
Karma: 1027478
Join Date: Aug 2010
Location: South of France
Device: kindle dx; eDGe
Quote:
Originally Posted by andr2k View Post
Hello,

When I try to start Library I see "Loading, Please Wait..." screen only. Application freezes.

Also it is not possible to run any of the applications wirking with eInk side (Reader, Journal). It looks like eInk sid is in working condition because when device is startint it blinks, changes pictures etc..

I have console in DevTools. Is this possible to run smth to reinitialize Library or check/fix filesystem?

I have a Pocket Edge with Android 2.2. Tried to downgrade to Android 1.6 with no success

How to diagnoze the problem and fix it?
Gunner has given you some threads to start you looking for an answer but if you want us to try and help a little more information would be a great help.

1) Have you been able to use the library and e-ink screen before this?

2) Are you using standard Ermine for the PE or allmine for the PE?

3) If your problem started recently what was the last three apps you installed?

I could go on with the list but you should get the idea of what information is needed and it might point you to the answer to your problem.

As for you attempt to revert to 1.6, did you check that you have a good download of the golden update 1.6 zip file - try opening it, it should show several zip files. Did you also check that you renamed it to update.zip and not update.zip.zip which is a common problem when using a windows computer with default file listing set.

Last edited by ivanjt; 07-28-2012 at 06:58 AM.
ivanjt is offline   Reply With Quote