Thread: SOD FIXED
View Single Post
Old 07-18-2012, 03:24 PM   #3
mr_nobody
Evangelist
mr_nobody is not intimidated by interfenestral monkeys.mr_nobody is not intimidated by interfenestral monkeys.mr_nobody is not intimidated by interfenestral monkeys.mr_nobody is not intimidated by interfenestral monkeys.mr_nobody is not intimidated by interfenestral monkeys.mr_nobody is not intimidated by interfenestral monkeys.mr_nobody is not intimidated by interfenestral monkeys.mr_nobody is not intimidated by interfenestral monkeys.mr_nobody is not intimidated by interfenestral monkeys.mr_nobody is not intimidated by interfenestral monkeys.mr_nobody is not intimidated by interfenestral monkeys.
 
Posts: 440
Karma: 26671
Join Date: Nov 2011
Device: kobo mini, nexus 7 (2012), kobo vox
Quote:
Originally Posted by GJSmith View Post
I am posting this in a new thread to make it more visible.
I did the battery disconnect as requested by ZX81
to see how it might affect SOD.
All it did was slide the plug back with a fingernail and place plug on top, did not mess with the battery. Left it this way 5 mins.
I CAN NO LONGER INVOKE SOD!! I have tried putting it to sleep for 2 mins then using it, no problem. 15 min nap and it functions fine.
Left asleep for 3 hours woke bright eyed and full functioning. I had wifi on all these times and did on occasion see it flash on for a sec then off Each time it reconnected to my wife network. I have tried it in airplane mode as well with no issues.
This makes sense from my stand point in that I only got SOD after having run the battery down and having the unit die on me.
Side not to this I have now heard that people with Blackberrys that get SOD have always disconnected the battery and the problem is fixed for many months.
Is it really that easy??
Please turn OFF wifi and re-test. Most people do not experience SOD if wifi is on AND wifi sleep policy is set to never.
mr_nobody is offline   Reply With Quote