View Single Post
Old 07-16-2012, 07:04 PM   #264
ah-
Connoisseur
ah- could sell banana peel slippers to a Deveel.ah- could sell banana peel slippers to a Deveel.ah- could sell banana peel slippers to a Deveel.ah- could sell banana peel slippers to a Deveel.ah- could sell banana peel slippers to a Deveel.ah- could sell banana peel slippers to a Deveel.ah- could sell banana peel slippers to a Deveel.ah- could sell banana peel slippers to a Deveel.ah- could sell banana peel slippers to a Deveel.ah- could sell banana peel slippers to a Deveel.ah- could sell banana peel slippers to a Deveel.
 
Posts: 64
Karma: 3062
Join Date: Jan 2012
Device: Kobo Touch
So just to be clear, you're still on 1.9.17? Even without the version check the plugin won't work with 2.0 since the Qt version seems to have changed.

Also, if the binary version works but the one you compiled doesn't there's something wrong with you build environment. If not everything matches the environment nickel was compiled in it won't load the plugin. I think there's one build flag for Qt that's required but that's not in the Kobolabs build scripts, you should find it somewhere in the beginning of this thread.
ah- is offline   Reply With Quote