View Single Post
Old 07-16-2012, 10:26 AM   #24
bhaak
Groupie
bhaak can program the VCR without an owner's manual.bhaak can program the VCR without an owner's manual.bhaak can program the VCR without an owner's manual.bhaak can program the VCR without an owner's manual.bhaak can program the VCR without an owner's manual.bhaak can program the VCR without an owner's manual.bhaak can program the VCR without an owner's manual.bhaak can program the VCR without an owner's manual.bhaak can program the VCR without an owner's manual.bhaak can program the VCR without an owner's manual.bhaak can program the VCR without an owner's manual.
 
bhaak's Avatar
 
Posts: 162
Karma: 164959
Join Date: Dec 2011
Device: Palm IIIx, (iPhone|Kindle) Touch
Quote:
Originally Posted by ixtab View Post
OK, so... I'm attaching an update package which can disable (or re-enable) the vulnerability, until Amazon comes up with a proper patch.

To install the package, your device obviously needs to be jailbroken. Ironically, if needed, the jailbreak can be installed using the very vulnerability that this package fixes
He, but for really be safe from browser exploits you should have removed more than just the symlink to libkindleplugin.so. Nobody is using that browser anyway, it's only use is for jailbreaks.
bhaak is offline   Reply With Quote