View Single Post
Old 07-16-2012, 06:54 AM   #6
mmatej
Connoisseur
mmatej is less competitive than you.mmatej is less competitive than you.mmatej is less competitive than you.mmatej is less competitive than you.mmatej is less competitive than you.mmatej is less competitive than you.mmatej is less competitive than you.mmatej is less competitive than you.mmatej is less competitive than you.mmatej is less competitive than you.mmatej is less competitive than you.
 
Posts: 91
Karma: 14730
Join Date: Jun 2012
Device: KT
Quote:
Originally Posted by knc1 View Post
Let it happen and report back; or, disable OTA automatic updates.
EDIT: see eureka's post for tested methods
There is a file, /etc/updater.conf in where you can tune it's settings. There isn't option to disable updates, but you can for example change min battery level to 110% (untested).Or you can rename otaup binary to something else (untested too).

Last edited by mmatej; 07-16-2012 at 12:18 PM.
mmatej is offline   Reply With Quote