View Single Post
Old 07-11-2012, 04:35 PM   #82
baf
Addict
baf ought to be getting tired of karma fortunes by now.baf ought to be getting tired of karma fortunes by now.baf ought to be getting tired of karma fortunes by now.baf ought to be getting tired of karma fortunes by now.baf ought to be getting tired of karma fortunes by now.baf ought to be getting tired of karma fortunes by now.baf ought to be getting tired of karma fortunes by now.baf ought to be getting tired of karma fortunes by now.baf ought to be getting tired of karma fortunes by now.baf ought to be getting tired of karma fortunes by now.baf ought to be getting tired of karma fortunes by now.
 
Posts: 328
Karma: 1346560
Join Date: May 2012
Device: kt
Quote:
Originally Posted by NiLuJe View Post
They were built for an older FW version (The KT moved from OpenSSL 0.9.8 to OpenSSL 1.0.x in FW 5.1.0).
It is exactly the opposite. They were built for the 5.1.0. Thus require libssl.so.1.
And imfede must have some older FW.

@imfede
upgrade!

Last edited by baf; 07-11-2012 at 04:50 PM.
baf is offline   Reply With Quote