View Single Post
Old 07-11-2012, 05:44 AM   #3
Manichean
Wizard
Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!
 
Manichean's Avatar
 
Posts: 3,130
Karma: 80520
Join Date: Feb 2008
Location: Germany
Device: Cybook Gen3
I don't know what "fully W8 compliant" would entail, but from what I've heard, "normal" or "old" Windows programs are supposed to be able to run in some sort of compatibility mode or somesuch. So, if I had to guess, I'd say that you should at least be able to run Calibre versions that function under Win7, although without any kind of Win8 UI "improvements".
Manichean is offline   Reply With Quote