View Single Post
Old 07-09-2012, 09:12 PM   #9
arooni
Enthusiast
arooni began at the beginning.
 
Posts: 34
Karma: 26
Join Date: Jul 2012
Device: kindle keyboard (wifi + 3g)
I installed libusb-1.0-0-dev per your recommendation. Still doesn't compile.

Perhaps you should bundle the libraries in your package that you compiled against. And I have installed both the Sourceforge package system wide... as well as all libusb packages available to me on my system.

I would hardly call what I'm asking for hand holding. It's your software that doesn't compile even with the "required packages". If anything you should be thanking me for jumping on this project eagerly when the documentation and software is just beginning.
arooni is offline   Reply With Quote