View Single Post
Old 07-04-2012, 09:07 AM   #168
mclien
42, the answer
mclien for a long time would go to bed early.mclien for a long time would go to bed early.mclien for a long time would go to bed early.mclien for a long time would go to bed early.mclien for a long time would go to bed early.mclien for a long time would go to bed early.mclien for a long time would go to bed early.mclien for a long time would go to bed early.mclien for a long time would go to bed early.mclien for a long time would go to bed early.mclien for a long time would go to bed early.
 
Posts: 117
Karma: 17798
Join Date: Sep 2011
Location: Germany
Device: Pocketbook 603
too stupid [me]

Hi I see all these great add ons for the pocket book, but still I'm to stupid to find out, how to install them

I'll mount my PB on my linux machine and can browse the folders, but placing poterm in the applications dir won't do any good (not that I expected it to work that way...
So please hint me to the obvious, Thanks

EDIT:
double stupid. I guess device must be rebooted to find the new app?

I now can select it, but error on programm start.
New firmware needed?
D603.2.0.6 20110331_115854 currently

Edit2:
newe firmware, same problem.
I used file to find out som more about applications and get:
poterm: executable for ARM, GNU/Linux 2.4.3
scribble:executable for ARM, GNU/Linux 2.6.14

so I got the wrong version of poterm?

EDIT3:
after reading more carefully I got the right version (.app and .ini) so now it works.

..BUT I want to be able to attach a ahrdware keyboard via USB ;-)

Last edited by mclien; 07-04-2012 at 10:45 AM.
mclien is offline   Reply With Quote