View Single Post
Old 06-10-2012, 07:12 PM   #37
wildsprite
Junior Member
wildsprite began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Oct 2011
Device: Kindle 3
they probably pulled what some companies do and made it so 5.1.1 requires 5.1.0 to be installed before you can use it at this time which sounds okay in theory but causes headaches in practice, either that or they perhaps pulled similar to what they did when they first released special offers for the K3 and will be giving all the updates of 5.1.1 in 5.2.0
wildsprite is offline   Reply With Quote