View Single Post
Old 05-30-2012, 12:42 PM   #2
fraylocus
Groupie
fraylocus knows the difference between 'who' and 'whom'fraylocus knows the difference between 'who' and 'whom'fraylocus knows the difference between 'who' and 'whom'fraylocus knows the difference between 'who' and 'whom'fraylocus knows the difference between 'who' and 'whom'fraylocus knows the difference between 'who' and 'whom'fraylocus knows the difference between 'who' and 'whom'fraylocus knows the difference between 'who' and 'whom'fraylocus knows the difference between 'who' and 'whom'fraylocus knows the difference between 'who' and 'whom'fraylocus knows the difference between 'who' and 'whom'
 
fraylocus's Avatar
 
Posts: 164
Karma: 10020
Join Date: Mar 2012
Device: Onyx Boox M92, Onyx Boox T68
Quote:
Originally Posted by not3nor4 View Post
I have a brand new black M92 for about a week and have been quite happy with it until yesterday. While I was adding and deleting files on my SD Card through the USB cable, M92 kept losing connection to my computer but would reconnect itself, over and over again.

This morning, however, M92 doesn't even connect anymore. I can't see the internal storage nor the SD card showing on my PC. The USB cable does seem to charge the device though...

Did I do something wrong, or there's a problem with the device? Please advice, thanks!

Edit: Shutting down and Restarting M92 seems to solve the problem....hope this won't be an recurring issue...
I had a similar problem and was due to poor contact with the M92 bus connector and cable.
I solved it, closing with a screwdriver outside the top plates for the connector make better contact with the cable.

Note the photo of the connector.
The top cover is open. If the lower contact is better.






regards
fraylocus is offline   Reply With Quote