View Single Post
Old 05-28-2012, 11:02 PM   #250
geekmaster
bit basher & pixel pusher
geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.
 
geekmaster's Avatar
 
Posts: 5,675
Karma: 7581653
Join Date: Nov 2011
Location: A young man living in an old man's body.
Device: Too many.
Quote:
Originally Posted by ppoo View Post
Oh! I will wait and report to you soon.
Oops... never mind. I misread that. I thought you were mounting the mmcblk0p3 drive that you just zeroed out. Now that I see it marked in RED, I can see that it is the main partition. Sorry.

Now, looking at it that way, I see a DIFFERENT potential problem. You should mount p1 at /mnt/mmc to test it. Does your mount point at /mnt/us/tmp exist as an EMTPY directory? It is easier just to mount it at /mnt/mmc. Try that...

And you could do an fsck on it before mounting too...

Last edited by geekmaster; 05-28-2012 at 11:07 PM.
geekmaster is online now   Reply With Quote