View Single Post
Old 05-26-2012, 10:29 AM   #4
ixtab
(offline)
ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.
 
ixtab's Avatar
 
Posts: 2,903
Karma: 6677557
Join Date: Dec 2011
Device: K3, K4, K5, KPW, KPW2
Quote:
Originally Posted by Jatoki Oblivion View Post
Right now I am still running 5.0.4, since 5.1.0 came out a while ago - Is it worth it to update? Several posts here <http://www.mobileread.com/forums/sho...4&postcount=10 , http://www.mobileread.com/forums/sho...8&postcount=11 , http://www.mobileread.com/forums/sho...d.php?t=178128 , http://www.mobileread.com/forums/sho...93&postcount=3 seem to indicate that amazon screwed some stuff up in this release.

After reading the forum I am now confused if jailbreaking and 5.1.0 work well together. These threads <http://www.mobileread.com/forums/sho...d.php?t=178540, http://www.mobileread.com/forums/sho...d.php?t=175083 seems to say that the jailbreak and launcher on 5.0.4 make it hard to install the update after jailbreaking. Conversely, this thread http://www.mobileread.com/forums/sho...d.php?t=179103 seems to say that 5.1.0 creates issues with installing the jailbreak and launcher. So which am I supposed to do first?
FW 5.1.0 is indeed a huge fuckup. Nevertheless, it's the newest version, it will be automatically installed by Amazon, etc. - so whether we like it or not, we are mostly focusing on that version, because that's what the average user is expected to have (at the moment).

Jailbreaking 5.1.0 is no problem, and all of the "important" hacks work on 5.1.0.
ixtab is offline   Reply With Quote