View Single Post
Old 05-20-2012, 08:45 AM   #11
AnotherCat
Evangelist
AnotherCat ought to be getting tired of karma fortunes by now.AnotherCat ought to be getting tired of karma fortunes by now.AnotherCat ought to be getting tired of karma fortunes by now.AnotherCat ought to be getting tired of karma fortunes by now.AnotherCat ought to be getting tired of karma fortunes by now.AnotherCat ought to be getting tired of karma fortunes by now.AnotherCat ought to be getting tired of karma fortunes by now.AnotherCat ought to be getting tired of karma fortunes by now.AnotherCat ought to be getting tired of karma fortunes by now.AnotherCat ought to be getting tired of karma fortunes by now.AnotherCat ought to be getting tired of karma fortunes by now.
 
Posts: 423
Karma: 1202401
Join Date: May 2012
Device: Sony PRS-T1
Had some time to play with this again and got a situation that ended up with "removing" lines in collections of books just in the T1's memory but their behaviour implicated the card.

- Started with T1 memory and card empty of books
- Loaded from Calibre some books from one library onto the card and from another library into the T1 memory with the T1 device plugin creating collections from tags and series. All books have tags, some have series.
- 11 of the books loaded into memory, all epubs, had the same tag and 7 of those were from the same series and correctly 2 collections for these were created on the T1, 11 in one collection and the 7 series ones in another
- In addition to the books in one collection there were also 5 "Removing" lines and in the other 2 "Removing" lines, so by chance or by reason of the issue the total of those lines was equal to the number of books in the series. (Contrary to what I mentioned in my last post these lines were not counted as books for the book count for each collection on this occasion).

Then keeping in mind these two collections were of books in memory

- I removed the card from the T1 with the T1 turned off and when I did so the collections remained as expected but all the "Removing" lines disappeared
- I then replaced the card and the collections remained but the "Removing" lines, the same number in each collection as before, returned into them.

As a note to the above I have in the past experienced the issue appearing for collections of books with tags only, no series.

Maybe someone may recognise some clues in that?
AnotherCat is offline   Reply With Quote