View Single Post
Old 05-12-2012, 11:42 PM   #6
geekmaster
Всё гениальное просто.
geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.
 
geekmaster's Avatar
 
Posts: 5,070
Karma: 6789001
Join Date: Nov 2011
Location: Щедрость не имеет пределов.
Device: *.*
Quote:
Originally Posted by leihongwang View Post
Yesterday I failed to update to 4.0.1.Though an error occured, it could boot into the main mode once, and I found the version is 4.0.1.The second time I tried boot into the main mode, it crashed. Today I flashed mmcblk0p2 of 4.0.1 and kernel-4.0.1,and replaced mmcblk0p1 of 4.0.1.But the diags still has no response when I try to boot into the main mode.

Did I flash the wrong version of kernel or the order of my unbrick procedure is wrong?Thank you.

And could you please tell my where to download the kernel and mmcblk0p1 of the version 4.0.0?I had download a mmcblk0p1 of the version 4.0.0, but it did not work.
Top posting? Please put your comments AFTER the quoted text.

I do not understand what you mean by "diags still has no response when I try to boot into the main mode". Why would you expect diags to "respond" while trying to boot to main?

If you flashed the version of the kernel that you wanted, how could that be wrong? It is only wrong if you flashed a version that you did not want.

How did version 4.0.0 "not work"? Where did you download if from? How did you flash it? How do you know it flash successfully? What are the symptoms of it "not working"? How can I help you?


Last edited by geekmaster; 05-12-2012 at 11:47 PM.
geekmaster is offline   Reply With Quote