View Single Post
Old 05-10-2012, 07:55 AM   #25
b1ackmai1er
Junior Member
b1ackmai1er began at the beginning.
 
Posts: 2
Karma: 10
Join Date: May 2012
Device: Xoom
@vlad59
@gaspine

Thanks guys, Yes the PHP5 package that I use only has the sqlite 2.8 version. I am using Tinycore Linux. I have requested that the package be updated but I don't hold out much hope of it being updated.

I may try to find a version 3 php sqlite pdo and see if I can substitute the newer file.

Thanks Phil.
b1ackmai1er is offline   Reply With Quote