View Single Post
Old 05-07-2012, 04:31 AM   #2
DoctorOhh
US Navy, Retired
DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.
 
DoctorOhh's Avatar
 
Posts: 8,908
Karma: 12755553
Join Date: Feb 2009
Location: North Carolina
Device: Nexus 7
Quote:
Originally Posted by CTgreen View Post
First - So many words are hyphenated now! Almost every other line ends in a hyphenated word, which is obviously quite annoying. Even words like 'num-ber' or 'real-ize' which are (at least in my opinion) too short to be broken up. This does not occur until I go to read the ePub file. How can I just make is send the word to the next line? I've tried the justify text option, the heuristic unwrap lines option (even though I'm not sure what that does), and the heuristic remove unnecessary hyphens option. All to (seemingly) no effect at all; everything appears exactly the same.
If the hyphens are always at the end of the line it is the ereading software that is placing the hyphens not calibre. You could always set Text justification during conversion to "Left align" and all end of line hyphens would disappear. You also ought to be able to turn off hyphenation in your ereader software.
DoctorOhh is online now   Reply With Quote