Thread: Aldiko question
View Single Post
Old 05-06-2012, 11:40 AM   #6
oldyellr
Evangelist
oldyellr is not intimidated by interfenestral monkeys.oldyellr is not intimidated by interfenestral monkeys.oldyellr is not intimidated by interfenestral monkeys.oldyellr is not intimidated by interfenestral monkeys.oldyellr is not intimidated by interfenestral monkeys.oldyellr is not intimidated by interfenestral monkeys.oldyellr is not intimidated by interfenestral monkeys.oldyellr is not intimidated by interfenestral monkeys.oldyellr is not intimidated by interfenestral monkeys.oldyellr is not intimidated by interfenestral monkeys.oldyellr is not intimidated by interfenestral monkeys.
 
Posts: 441
Karma: 26106
Join Date: Nov 2011
Location: Canada
Device: Kobo Vox
First of all, you need to have automatic brightness turned off. I also have it turned off in the system settings because it's so annoying, fluctuating all the time depending how you turn the tablet. Frankly, I've had brightness change least of all in Aldiko compared to Overdrive or the native Kobo reader app. But reading ourrealm's post above, I now see why it would sometimes change when I inadvertently touched the screen. That's a neat way to adjust the brightness in one step. When I'm reading as dusk approaches, I have to step down the brightness several times before switching to night mode.
oldyellr is offline   Reply With Quote