View Single Post
Old 05-04-2012, 12:55 PM   #8
knc1
Embedded Cheerleader
knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.
 
knc1's Avatar
 
Posts: 6,488
Karma: 5840130
Join Date: Feb 2012
Device: Too many.
Quote:
Originally Posted by dir194 View Post
I've set the time,just few lines below.

[root@[192_168_15_244] root]# date -s 2012.05.04-21:33
Once the system time is set correctly (as above),
then set the hardware clock from the system time:
hwclock --systohc

There are (or should be) system initialization scripts that take care of these settings, but you may have to poke them in yourself, at least once.

Note: The (very few) Wifi models I have seen get the system time from an Amazon time server - but of course, that takes a Wifi connection.
knc1 is offline   Reply With Quote