View Single Post
Old 04-28-2012, 04:20 AM   #1
theleftymop
Junior Member
theleftymop began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Apr 2012
Device: iPad3
error: bad character in group name?

So I am new to Calibre, and a novice in networking/servers in general, but I somehow managed to set up my Calibre library to "share over the net" last night. However, today things have somehow gone wrong. I am getting a "500 Internal Server Error", with the note "error: bad character in group name". Any help on getting me back on the right track would be much appreciated.

500 Internal Server Error

The server encountered an unexpected condition which prevented it from fulfilling the request.
Traceback (most recent call last):
File "site-packages\cherrypy\_cprequest.py", line 628, in respond
File "site-packages\cherrypy\_cprequest.py", line 744, in get_resource
File "site-packages\cherrypy\_cpdispatch.py", line 478, in __call__
File "site-packages\cherrypy\_cpdispatch.py", line 493, in find_handler
File "site-packages\routes\__init__.py", line 22, in __setattr__
File "site-packages\routes\__init__.py", line 51, in load_wsgi_environ
File "site-packages\routes\mapper.py", line 690, in routematch
File "site-packages\routes\mapper.py", line 609, in _match
File "site-packages\routes\mapper.py", line 560, in create_regs
File "site-packages\routes\mapper.py", line 578, in _create_regs
File "site-packages\routes\route.py", line 306, in makeregexp
File "re.py", line 190, in compile
File "re.py", line 245, in _compile
error: bad character in group name
theleftymop is offline   Reply With Quote