View Single Post
Old 04-24-2012, 07:57 AM   #1
emslondon
Junior Member
emslondon began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Apr 2012
Device: none
Problem with using Kindle Previewer 2.4 to convert epub files

My Kindle Previewer has just updated itself and is now on version 2.4. I use it to convert .epub files to .mobi - I have KindleGen installed on my PC and normally it just does it automatically when I use Previewer to open an .epub file. However since the update when I try doing this I get an error message saying 'Kindle Previewer has failed to compile the book'. I can't figure out from looking at the compilation details what the problem could be - there are no obvious problems or warnings. I was trying this with a new title I have as an epub, so wondered if it was a problem with this file, but then also tried converting a couple of older titles which I have previously converted successfully from .epub to .mobi using this method, and it doesn't work for them either.

Has anyone else experienced this? Does anyone have any idea what the problem could be?

Thank you!
emslondon is offline   Reply With Quote