View Single Post
Old 04-18-2012, 04:49 PM   #303
Goeland86
Junior Member
Goeland86 began at the beginning.
 
Posts: 1
Karma: 10
Join Date: Apr 2012
Device: Kobo Touch
Hi, I downloaded the .deb file today

Is there a list of pre-requisite libraries available, or do I need to do trial & error runs? I'm not on ubuntu (gentoo ~amd64), and I'd like to try out the Linux version of the Kobo app.

I decompressed it but I constantly get the error "libqca.so not found" - even though it's in the same folder as the Kobo binary.

I love the idea of Kobo on linux, so thumbs up!

(Just bought mine today before knowing they had a linux beta of the software going on, this is just icing on the cake!)
Goeland86 is offline   Reply With Quote