View Single Post
Old 04-18-2012, 08:11 AM   #1
KellyS
Junior Member
KellyS began at the beginning.
 
Posts: 1
Karma: 10
Join Date: Mar 2012
Device: IQ 701
Lingvo Dictionaries - IQ 701

I purchased the IQ 701, and have never used an Android based device so I dont know much about the OS. When I purchased 5 EN-RU dictionaries from bookland.net, and install the first one successufully. At leasst it said so...

Then I tried to install the remaining ones and I received an error message that the file already exists...

Can someone please help me?

I tried asking Lingvo - they replied with they only support version 2.2+, I do not even know how to tell what version of Android the PockeBook 701 is using?
KellyS is offline   Reply With Quote