View Single Post
Old 04-17-2012, 01:47 PM   #8
Blossom
Grand Sorcerer
Blossom ought to be getting tired of karma fortunes by now.Blossom ought to be getting tired of karma fortunes by now.Blossom ought to be getting tired of karma fortunes by now.Blossom ought to be getting tired of karma fortunes by now.Blossom ought to be getting tired of karma fortunes by now.Blossom ought to be getting tired of karma fortunes by now.Blossom ought to be getting tired of karma fortunes by now.Blossom ought to be getting tired of karma fortunes by now.Blossom ought to be getting tired of karma fortunes by now.Blossom ought to be getting tired of karma fortunes by now.Blossom ought to be getting tired of karma fortunes by now.
 
Blossom's Avatar
 
Posts: 11,583
Karma: 6676422
Join Date: Mar 2010
Location: Raleigh, NC
Device: PW/K4B/K4S/K3+3G KF1/KFHD2/N7.2/SGP 4.2 SGP 5.0/LG Vortex
Quote:
Originally Posted by Cinderela View Post
Since the OP hasn't responded and I have been having the exact same issue with my KF, I performed this test. (I am using the current 8.47 version of Calibre. This problem started around the time Amazon pushed the most recent update and Calibre upgraded to version .47)

The Smashwords file sideloaded worked fine. So, I guess this is a Calibre conversion issue.

The symptoms of my problem are even weirder. The epub-to-mobi files are read with no problem on my Kindle KB, but perform the "open then close" routine on my Fire. (But not *every* converted file, just some - and I haven't been able to find anything in common among the files that won't open.) I've tried resetting/reinstalling/reformatting/reconverting with every option I could search for on this forum, the Amazon Kindle forum and the Calibre help section.

At my wits end!!!! I love my Kindles (Amazon WILL synch last page read on sideloaded files) and Calibre, but I've run out of things to try!

This probably should be moved to the Calibre forum - Mods, can you take care of that?
This is such an odd thing. Let's do a factory reset and then come back and see if that fixed it. Are you using Calibre with Windows or another O/S?
Blossom is online now   Reply With Quote