View Single Post
Old 04-12-2012, 01:15 AM   #301
alpreston
Junior Member
alpreston began at the beginning.
 
Posts: 7
Karma: 10
Join Date: Mar 2012
Location: Calgary, AB
Device: Kobo Touch
Quote:
Originally Posted by GoingDown View Post
You can fix that by doing following:

open terminal, and run
sudo gedit /var/lib/dpkg/status

Search Kobo entry, somewhere down check line depends:
Depends: libc6 (>= 2.4), libgcc1 (>= 1:4.1.1), libsdl-mixer1.2.....

Remove everything after : so that line contains only Depends:
(note that the line above is just an example, not real kobo depends: entry)
That worked for a while here, but today apt is complaining about it even with the "depends:: line cleared; says it can't parse the entry.
alpreston is offline   Reply With Quote