View Single Post
Old 04-10-2012, 09:03 AM   #17
urbie
Member
urbie began at the beginning.
 
urbie's Avatar
 
Posts: 10
Karma: 10
Join Date: Mar 2012
Location: Netherlands
Device: sony prs t1
@jacky_w
Thanksalot. Executing all the points you mentioned didn't succeed but it delivered a possible cause for the problem. As I understand you well, Calibre should recognize and connect to the PRS-T1 automatically. That doesn’t happen, no “connected to PRS-T1” in the statusbar when i plug in the reader. Until now I connected the device by Folder connect.
Did some research in advanced options:
-----------------------------------------------------------------------------------------
Debug Device detection

Drives detected:
(0) H:\ ~ \\?\STORAGE#VOLUME#_??_USBSTOR#DISK&VEN_SONY&PROD_ PRS-T1&REV_2001#148427501806236&0#{53F56307-B6BF-11D0-94F2-00A0C91EFB8B}#{53F5630D-B6BF-11D0-94F2-00A0C91EFB8B}
(1) E:\ ~ \\?\STORAGE#VOLUME#_??_USBSTOR#DISK&VEN_SONY&PROD_ PRS-T1__SD&REV_2001#148427501806236&1#{53F56307-B6BF-11D0-94F2-00A0C91EFB8B}#{53F5630D-B6BF-11D0-94F2-00A0C91EFB8B}
(2) F:\ ~ \\?\STORAGE#VOLUME#_??_USBSTOR#DISK&VEN_SONY&PROD_ PRS-T1__SETTING&REV_2001#148427501806236&2#{53F56307-B6BF-11D0-94F2-00A0C91EFB8B}#{53F5630D-B6BF-11D0-94F2-00A0C91EFB8B}


Looking for devices...

Devices possibly connected: None

Get information to set up the user defined device

USB Vendor ID (in hex): 0x054c
USB Product ID (in hex): 0x05c2
USB Revision ID (in hex): 0x0226
Windows main memory vendor string: SONY
Windows main memory ID string: PRS-T1
Windows card A vendor string: SONY
Windows card A ID string: PRS-T1__SD
Windows card A vendor string: SONY
Windows card A ID string: PRS-T1__SETTING
----------------------------------------------------------------------------------------------------------------

Seems Calibre receives reader specific information but yet doesn’t recognize. Device Plugin ? ( Of course I enabled the Sony PRST1 plugin)
urbie is offline   Reply With Quote