View Single Post
Old 04-08-2012, 06:33 PM   #3
geoffwood
Addict
geoffwood ought to be getting tired of karma fortunes by now.geoffwood ought to be getting tired of karma fortunes by now.geoffwood ought to be getting tired of karma fortunes by now.geoffwood ought to be getting tired of karma fortunes by now.geoffwood ought to be getting tired of karma fortunes by now.geoffwood ought to be getting tired of karma fortunes by now.geoffwood ought to be getting tired of karma fortunes by now.geoffwood ought to be getting tired of karma fortunes by now.geoffwood ought to be getting tired of karma fortunes by now.geoffwood ought to be getting tired of karma fortunes by now.geoffwood ought to be getting tired of karma fortunes by now.
 
Posts: 217
Karma: 499588
Join Date: Sep 2011
Device: K4NT+K4T+PRST1
You need to look at the Device Interface Plugin for the PRS-T1. It's Under Advanced then Plugins, then Device Interface Plugins. Click on the PRS-T1 And you will see a field where you can list the Calibre Metadata fields that are turned into collections on the device. By default mine was set to create a collection for each series and tag, but you can add or delete as needed

****EDIT****

Sorry, on re-reading your post I see you have that setting already. I can confirm that it works, in fact I turned the Tag option off as it created way to many collections. Maybe try setting the filed to Author and see if the collections are then created by author? That woudl tell you if Calibre and the Sony were interfacing correctly and if so maybe it is a problem with your tags?

Last edited by geoffwood; 04-08-2012 at 06:38 PM.
geoffwood is offline   Reply With Quote