View Single Post
Old 04-06-2012, 04:28 PM   #1
sun surfer
in this great future
sun surfer ought to be getting tired of karma fortunes by now.sun surfer ought to be getting tired of karma fortunes by now.sun surfer ought to be getting tired of karma fortunes by now.sun surfer ought to be getting tired of karma fortunes by now.sun surfer ought to be getting tired of karma fortunes by now.sun surfer ought to be getting tired of karma fortunes by now.sun surfer ought to be getting tired of karma fortunes by now.sun surfer ought to be getting tired of karma fortunes by now.sun surfer ought to be getting tired of karma fortunes by now.sun surfer ought to be getting tired of karma fortunes by now.sun surfer ought to be getting tired of karma fortunes by now.
 
sun surfer's Avatar
 
Posts: 1,718
Karma: 16539320
Join Date: Jun 2010
Device: ipad mini & sony 950
Getting the "full" wysiwyg editing to work?

I'm not so computer technical, but I'm thinking the "full" option is supposed to make it so that when we are posting/editing, the text shows up as it should look without code, i.e. instead of a word having [ b ] code around it, it would just show up as already bolded. Correct?

If so, then I'm trying to get it to work for me and it's not. I went into options and set it to the "enhanced/full" option and saved. And I've tried it on different web browsers and no luck. FYI, I'm using a Mac and I've tried it with Safari and Chrome browsers.

What happens now, as has always happened, is that when posting or editing, it shows up with codes. Every month now I'm posting a list that I edit multiple times in the book club section, and it would be so much easier to do and keep track of if the posting and editing already showed the results of the codes, because as it is now, when I go to edit it it's just a big jumble of information and codes that I have to wade through each time.

Hopefully I'm just not doing something easy to fix to make it work right. Any help would be appreciated - thanks!
sun surfer is offline   Reply With Quote