View Single Post
Old 04-05-2012, 01:08 PM   #22
sumpin
Enthusiast
sumpin is a splendid one to beholdsumpin is a splendid one to beholdsumpin is a splendid one to beholdsumpin is a splendid one to beholdsumpin is a splendid one to beholdsumpin is a splendid one to beholdsumpin is a splendid one to beholdsumpin is a splendid one to beholdsumpin is a splendid one to beholdsumpin is a splendid one to beholdsumpin is a splendid one to behold
 
Posts: 25
Karma: 19952
Join Date: Sep 2011
Location: USA
Device: Kindle 3/5/PW, Nook ST/1, iPad 1/3
Change "{author_sort}/{title} - {authors}"

to "calibre/{author_sort}/{title} - {authors}"

and then you are compliant with requirement #4.


Quote:
Originally Posted by Towerle View Post
I performed the following steps.

1. d2j2d was installed
2. Restart Kindle
3. On Kindle - "Create input for Calibre" to export the existing collections
4. Connect Kindle to computer
5. Imported into the Kindle Calibre Collections (Custom Column "Kindle")
- In the root directory of the Kindle was a file created called "kindle_collections_path_cache.calibre"

6. edit "Collections" in Calibre (Column "Kindle")
7. Export with "Create Colloections on the Kindle from Calibre"
8. Disconnect Kindle / Select "Import data from Calibre on the Kindle
9. I see the screen "Importing Content Catalog ...." forever but the device does not restart
10. I reboot the Kindle manually
11. The collections were not taken.

Is it because "Save template starts with: calibre," ???
What do you mean?

I'm edit the entry in Calibre "Preferences / Sending Books to devices"...

I changed the entry from "{author_sort / {title} - {} authors"

to

"{calibre}"

Is this correct?

I have also been deleted the cc.db in var/local. (ssh / mntroot rw / rm cc.db)

This did not have the desired effect. On the Kindle here were no collections created

Can someone help me?
sumpin is offline   Reply With Quote