View Single Post
Old 03-17-2012, 03:09 PM   #4
scissors
Addict
scissors ought to be getting tired of karma fortunes by now.scissors ought to be getting tired of karma fortunes by now.scissors ought to be getting tired of karma fortunes by now.scissors ought to be getting tired of karma fortunes by now.scissors ought to be getting tired of karma fortunes by now.scissors ought to be getting tired of karma fortunes by now.scissors ought to be getting tired of karma fortunes by now.scissors ought to be getting tired of karma fortunes by now.scissors ought to be getting tired of karma fortunes by now.scissors ought to be getting tired of karma fortunes by now.scissors ought to be getting tired of karma fortunes by now.
 
Posts: 203
Karma: 1001369
Join Date: Sep 2010
Device: prs300, kindle keyboard 3g
Quote:
Originally Posted by itimpi View Post
The fix that was put in related to a Java Exception happening when trying to run from the command line. It sounds as if you may have a different problem?

If you want it to be progressed, then I suggest that you open an issue about it at http://calibre2opds.myjetbrains.com/youtrack/ providing as much information as you can about your environment (e.g. OS, java version), and what the symptoms actually are. I could not tell from your description whether the program appears to be running and doing nothing or whether it is not running for some reason. Ideally the info provided would include the calibre2opds log from a failed attempt (if one has been produced) and the configuration (.xml) file that was meant to have been used.
hi itimpi,

to be honest I don't want to sign up to yet another site - i loose track of them all.

But if it helps here is the info

windows vista home edition

Verified Java Version
Congratulations!
You have the recommended Java installed (1.7.0_02).

gui generation works.

When running run.cmd task manager shows javaw.exe running but the dos box remains blank until the press any key prompt, javawe then disappears from task manager - so it does run.

no log generated.

There appears to be no configuration xml... (searched for *.xml, config*.* catalog.* all sorts. I'm pretty sure it doesn't exist.

Meanwhile 2.3 just works.
scissors is offline   Reply With Quote