View Single Post
Old 03-14-2012, 10:30 AM   #3
dwig
Guru
dwig ought to be getting tired of karma fortunes by now.dwig ought to be getting tired of karma fortunes by now.dwig ought to be getting tired of karma fortunes by now.dwig ought to be getting tired of karma fortunes by now.dwig ought to be getting tired of karma fortunes by now.dwig ought to be getting tired of karma fortunes by now.dwig ought to be getting tired of karma fortunes by now.dwig ought to be getting tired of karma fortunes by now.dwig ought to be getting tired of karma fortunes by now.dwig ought to be getting tired of karma fortunes by now.dwig ought to be getting tired of karma fortunes by now.
 
dwig's Avatar
 
Posts: 980
Karma: 1382338
Join Date: Dec 2004
Location: Paradise (Key West, FL)
Device: Current:Dell Venue 8 Pro, Kindle 3/WiFi - Retired:Clie UX50, T415, ...
Quote:
Originally Posted by Goldensword View Post
Hi there, first post here.


I converted a word document with several images inside to rtf and then from rtf to html. Probably could have skipped the .doc to rft step but anyway...
??? HOW ???

What application did you use to convert the DOC to RTF ???

What application did you use to convert the RTF to HTML+JPEG ???

Your problem probably arises from one of these conversions and not the HTML+JPEG to MOBI conversion. The images in the DOC and RTF are not JPEGs, regardless of what their format was before you imported them into the DOC.

As mrmikel said, check the HTML in a browser to see if there are any problems there. You might also view the individual JPEGs in the browser to see if they display the same as when they are loaded via the HTML code.
dwig is offline   Reply With Quote