View Single Post
Old 03-14-2012, 02:21 AM   #1
pramodxyle
Junior Member
pramodxyle began at the beginning.
 
Posts: 5
Karma: 10
Join Date: Mar 2012
Location: Bangalore
Device: iPad2/Samsung Galaxy Tab/Samsung Galaxy S2/Nokia Lumia 800
Calibre - Python 2.7 or 3.x ?

Hi,
Am new to Calibre. Was very much interested in contributing to it as am a KDE committer.
I just have 1 query, should I use Python 2.x (2.7 to be precise) or 3.x . Any plans of porting it into 3.x?

Please suggest.

Thanks and Br,
Pramod
pramodxyle is offline   Reply With Quote