View Single Post
Old 03-08-2012, 09:25 AM   #6
geekmaster
Всё гениальное просто.
geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.
 
geekmaster's Avatar
 
Posts: 5,070
Karma: 6789001
Join Date: Nov 2011
Location: Щедрость не имеет пределов.
Device: *.*
Quote:
Originally Posted by somkk View Post
Deleted the "ENABLE_DIAGS" file as well
Still keeps restarting into Diagnostics mode everytime!

I have SSH access now!
How do I go back to "normal" mode ?


Sorry about the number of posts, just that is a new Kindle, and I'm not ver happy about it!

Tx!!
The diags mode is set TWO ways (ENABLE_DIAGS file, and idme bootmode var == "diags"). The "disable diags" menu item only works if you still have an ENABLE_DIAGS file.

Now that you have SSH, at a linux command prompt in the kindle, you can type:

rm /mnt/us/ENABLE_DIAGS
idme -d --bootmode main
reboot


... or you can do these things from the "Disable Diagnostics" exit menu, as mentioned above (but this menu item only works if your idme bootmode var == "diags" *and* you have an ENABLE_DIAGS file).

The above commands typed in an SSH shell *always* work.

Last edited by geekmaster; 03-08-2012 at 09:31 AM.
geekmaster is offline   Reply With Quote