View Single Post
Old 03-01-2012, 02:16 PM   #2
theducks
Grand Sorcerer
theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.
 
theducks's Avatar
 
Posts: 15,259
Karma: 6020309
Join Date: Aug 2009
Location: (The original) Silicon Valley, USA
Device: Galaxy Tab 2, Astak Pocket Pro, K4NT
Quote:
Originally Posted by Bobosmite View Post
I've converted plenty of ebooks to .RTF (Word) and then turned them into physical books. I started using Kindle, so now I'm going the other direction, converting .RTF to ebook. The conversion to Kindle format works and it looks great when viewing in Calibre, but when I view in Kindle, it's inserting big gaps before and after the chapters. For example, I end up with "Chapter 1" all by itself on a Kindle page and have to flip to the next screen to begin reading.

It looks correct in the Calibre reader and I don't want to assume that's it's a Kindle issue just yet. The source .RTF uses normal paragraph breaks between chapters (^p). Is there some kind of formatting I can do in the .RTF that will keep the chapter heading and the text body together when it converts up to Kindle?
Calibre reader linearized the view (sections are end to end)

If the next page AFTER the 'chapter' heading is also being converted as a sub-heading, this can happen.
Try changing the 'Chapter Mark' setting in detection tab on the convert screen
theducks is offline   Reply With Quote