Thread: tools_v4.8.zip
View Single Post
Old 03-01-2012, 09:52 AM   #1
jmesar
Enthusiast
jmesar began at the beginning.
 
jmesar's Avatar
 
Posts: 41
Karma: 10
Join Date: May 2011
Location: Colombia
Device: Kindle
tools_v4.8.zip

After a full system restart (clean boot from format disck), I intaled the latest caliber version, and try to install the plug-in tools_v4.8.zip and get the following report

calibre, version 0.8.41
ERROR: Unhandled exception: <b>InvalidPlugin</b>:The plugin in u'F:/Programas/Kindle/Calibre/tools_v4.8.zip' is invalid. It does not contain a top-level __init__.py file

Traceback (most recent call last):
File "site-packages\calibre\gui2\preferences\plugins.py", line 306, in add_plugin
File "site-packages\calibre\customize\ui.py", line 339, in add_plugin
File "site-packages\calibre\customize\ui.py", line 54, in load_plugin
File "site-packages\calibre\customize\zipplugin.py", line 160, in load
File "site-packages\calibre\customize\zipplugin.py", line 255, in _locate_code
InvalidPlugin: The plugin in u'F:/Programas/Kindle/Calibre/tools_v4.8.zip' is invalid. It does not contain a top-level __init__.py file


In previous Calibre version I know the same plug-in work.
jmesar is offline