View Single Post
Old 02-02-2012, 07:34 PM   #125
hjay
Member
hjay began at the beginning.
 
Posts: 19
Karma: 10
Join Date: Feb 2012
Device: Pocketbook IQ
Thanks for that bit of clarity! I'm left to wonder why Pocketbook haven't got on and enabled an upgrade of this device to more recent android versions, although I'm sure what it does will (probably) be sufficient for my needs.

Alas in this day and age one's needs rarely stand still!

I don't understand precisely how the hardware/firmware/software relationship works, but I'm left to wonder why one couldn't just wipe the slate (pardon the pun) and plonk an install of Ginerbread on the thing.

As you can gather from that remark, I'm not very tecchie....

ps. I went to the Pocketbook site and their most recent firmware version seems to be 2.1.1......??

Last edited by hjay; 02-02-2012 at 07:37 PM.
hjay is offline   Reply With Quote