View Single Post
Old 01-29-2012, 11:56 PM   #24
idoit
Plus
idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.
 
idoit's Avatar
 
Posts: 352
Karma: 262144
Join Date: Jan 2012
Location: Tehran, Iran - Halifax, Canada
Device: K3.₄ , Galaxy Note II
Sorry to hijack in here but as I'm really nervous I had to post here:
My KT was doing great until tonight that this thing happened!
I simply copied the Remove Add GUI extension from here (http://www.mobileread.com/forums/sho...d.php?t=164261), then with usbnetwork issued 'restart framework' command.

Now My KT doesn't even even restart (I mean the progress bar doesn't show up at all!!!), wth? Here is what I do: unplug USB cable, LED is obviously off, press it, LED goes green, after 3 seconds it blinks twice then goes off, then it doesn't matter if I hold it for 20 seconds or 10 minute or whatever, LED is just off and nothing happens UNTIL I let go, then the screen refreshes (or maybe this is start of a reset, I don't know!) At this time, I quickly attach USB cable and I can see it shows up as a Removable Disk for less than even a second and disappears! and then nothing happens!!!

Also, I'm on Windows 7 32bit, and this device is fully charged and it was working like a champ but ahhhhh damn!
Please help!

Last edited by idoit; 01-30-2012 at 12:05 AM.
idoit is offline   Reply With Quote