View Single Post
Old 01-28-2012, 10:30 PM   #77
idoit
Plus
idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.idoit ought to be getting tired of karma fortunes by now.
 
idoit's Avatar
 
Posts: 367
Karma: 262144
Join Date: Jan 2012
Location: Tehran, Iran - Halifax, Canada
Device: N/A
Quote:
Originally Posted by highend View Post
Thank you rastik.

Unfortunately it doesn't work on my KT. I've transferred e.g. the update_launcher_1.0_install.bin file to the /mnt/us folder (via sftp) and after that I executed your command via a ssh connection (XShell under Windows).

The "Update your Kindle" is still greyed out after these two steps.

It seems I must own a very special version of the KT because the screen orientation change (via the launcher menu) doesn't work here, too.

It's a rooted KT (sponsored, special offer version) with the latest 5.0.3 firmware.

Regards,
Highend
I don't think there is something wrong with your device. I had same problem and it was irritating (I have same firmware as you)... Here is what I want you to do, it solved my problem:

After copying related files to /mnt/us/ disable usbnetworking, unplug then replug USB cable so that it goes to USB drive mode. Then Update it (DO NOT restart!) -> As mentioned previously, this menu entry is only available (not greyed out) when the KT is connected via the usb cable.
Hope this helps!
idoit is offline   Reply With Quote