View Single Post
Old 01-04-2012, 01:16 PM   #138
pablob
Connoisseur
pablob can extract oil from cheesepablob can extract oil from cheesepablob can extract oil from cheesepablob can extract oil from cheesepablob can extract oil from cheesepablob can extract oil from cheesepablob can extract oil from cheesepablob can extract oil from cheese
 
Posts: 87
Karma: 1059
Join Date: Sep 2011
Location: Canada
Device: enTourage Pocket eDGe
Quote:
Originally Posted by Agentbolt View Post
I definitely did make sure to use the correct zip inside the zip, but no dice. In fact, the situation has gone a bit pear shaped, after trying the Home and Rotate buttons instead of Menu and Rotate, the Edge is now stuck in a boot loop. I'm sure Home and Rotate was a typo panhandler, but I figured I'd try it anyway, and I really sincerely doubt doing so has anything to do with the issue regardless.

The boot loop problem I've googled and there doesn't appear to be a known solution. The PE powers up, gets to the 4 dots screen, two of the dots fill up, and it reboots. I can't even get to the Android screen to attempt a factory reset. I've tried the reset button and formatting a USB stick to try to get the update function to work while booting, but still no dice. I'm currently downloading the Dingo golden update to see if that will work, but I'm not exactly sanguine.
If you never got to the "Updating software screen", I doubt any golden update will work. Most likely you are having a problem similar to what vicinc had, bad blocks in the "maintenance" ramdisk so the updating system cannot boot up.

I would hazard that the boot loop your device is stuck in is because of that (home and rotate seem to trigger a "back to factory status" reset which also uses the maintenance system).

Most likely, the only way to solve the issue is to attach the serial cable and use u-boot to mark bad blocks as bad (just as vicinc had to do in his device, check for the thread).
pablob is offline   Reply With Quote