View Single Post
Old 01-02-2012, 08:33 PM   #25
sjheiss
Connoisseur
sjheiss began at the beginning.
 
Posts: 58
Karma: 26
Join Date: Dec 2011
Device: K3G, KF2
No, I'm pretty sure the version in the first post is different than the one from NSLU2's site. He says "The existing versions of OptWare expect a version of wget that supports the "--passive-ftp" option, and the Kindle's BusyBox simply doesn't. Took enough work to fix this that I figured it was worth posting."

And after I installed it and tried running "ipkg update" I get an error involving --passive-ftp:

"ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp -q -P /opt/ipkg-NIKtxs http://ipkg.nslu2-linux.org/feeds/op...table/Packages'

I guess I could install the packages manually, but I'm not entirely sure how to do that, but I could probably figure it out.

Does anyone know the difference between nano and emacs22 from that repository? Does emacs22 work on the Kindle? I would guess it does, but I'm hardly even an amateur at Unix anymore.

Last edited by sjheiss; 01-02-2012 at 08:36 PM.
sjheiss is offline   Reply With Quote