View Single Post
Old 12-30-2011, 06:43 PM   #1
DSpider
Addict
DSpider ought to be getting tired of karma fortunes by now.DSpider ought to be getting tired of karma fortunes by now.DSpider ought to be getting tired of karma fortunes by now.DSpider ought to be getting tired of karma fortunes by now.DSpider ought to be getting tired of karma fortunes by now.DSpider ought to be getting tired of karma fortunes by now.DSpider ought to be getting tired of karma fortunes by now.DSpider ought to be getting tired of karma fortunes by now.DSpider ought to be getting tired of karma fortunes by now.DSpider ought to be getting tired of karma fortunes by now.DSpider ought to be getting tired of karma fortunes by now.
 
DSpider's Avatar
 
Posts: 399
Karma: 326969
Join Date: Nov 2009
Location: Romania
Device: iPod touch 2G (16 GB)
I'm having some trouble with Word 2010 (SP1). I'm trying to replace an automatic number/bullet list with regular text throught an entire book. I have unchecked:

"Automatic numbered lists" from File tab –> Word Options –> Proofing -> AutoCorrect Options -> AutoFormat As You Type and
"Automatic bulleted lists" from File tab –> Word Options –> Proofing -> AutoCorrect Options -> AutoFormat

...except it only seems to work for new stuff I type, not for already processed text (ie. the stuff I got from ABBYY FineReader).



If I press the Delete key at the end of #2 I get this:



The "III. " part gets cut off. And here's what I would like to happen:



Meaning NO frigging automatic numbers!

Notice the sans serif font in the first two images. I want continuous text, not some stylized BS, dammit! If I choose Clear Formatting, ALL the numbers and/or bullet points disappear!


Last edited by DSpider; 01-01-2012 at 03:50 PM.
DSpider is offline   Reply With Quote