View Single Post
Old 12-28-2011, 04:29 AM   #13
DoctorOhh
US Navy, Retired
DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.
 
DoctorOhh's Avatar
 
Posts: 8,800
Karma: 12528001
Join Date: Feb 2009
Location: North Carolina
Device: Nexus 7
Quote:
Originally Posted by mshnryman View Post
BTW, what are you using to get that coverflow-esque look?
That is the standard calibre cover flow, find the three icons on the bottom right next to Jobs and click the center icon to toggle the cover flow on or off. (see attached for my configuration)

Quote:
Originally Posted by mshnryman View Post
I added them back exactly the way you mentioned. You may be right that it isn't how calibre exported them, but the reason I assumed that is that the export filename is set to {title} - {authors} as the filename for the book, and then when importing the book, the Title comes in exactly as the filename.
You say your file names are in the format title - author.docx and you have things set correctly the title will not be exactly as the filename.

Quote:
Originally Posted by mshnryman View Post
My settings were already configured this way when I was re-importing the books back into calibre.
I doubt that they were set as you have stated, see attached. The check box in the blue area has to be unchecked. If you look in the red area you will see that I tested a book called test title - test author.docx and the proper title and author are parsed as expected.

Quote:
Originally Posted by mshnryman View Post
I'm open to any ideas that I may have missed, but I already followed your "basic steps" to add books...maybe I missed the step of changing the behavior of "Saving books to disk" to "{title}" instead of "{title} - {authors}" before exporting them all.
I don't know what step you missed (or I forgot to document) but it should import the Title to the title field and the author to the author field.

Do you have the brackets {} around the actual names in the file name? Give me an exact file name as an example.
Attached Thumbnails
Click image for larger version

Name:	calibre (2).jpg
Views:	58
Size:	373.5 KB
ID:	80469   Click image for larger version

Name:	addingbooks.jpg
Views:	65
Size:	168.8 KB
ID:	80470  

Last edited by DoctorOhh; 12-28-2011 at 04:31 AM.
DoctorOhh is online now   Reply With Quote