View Single Post
Old 12-26-2011, 05:17 PM   #15
apos
Zealot
apos solves Fermatís last theorem while doing the crossword.apos solves Fermatís last theorem while doing the crossword.apos solves Fermatís last theorem while doing the crossword.apos solves Fermatís last theorem while doing the crossword.apos solves Fermatís last theorem while doing the crossword.apos solves Fermatís last theorem while doing the crossword.apos solves Fermatís last theorem while doing the crossword.apos solves Fermatís last theorem while doing the crossword.apos solves Fermatís last theorem while doing the crossword.apos solves Fermatís last theorem while doing the crossword.apos solves Fermatís last theorem while doing the crossword.
 
apos's Avatar
 
Posts: 101
Karma: 28670
Join Date: Dec 2011
Location: Ludwigshafen, Germany
Device: PocketBook 623 Touch Lux, PocketBook 912 Pro (selled)
Hi rkomar,

first of all: thanks for your software and "merry chrismas"

I tried "pbsshd" on a new PocketBook 912 Pro but had no luck. I get a "connection refused".

I am an old school linuxer and know how to connect and configure ssh-client and -server with keys, but I didn't succeed in this case. Unfortunately, i cannot get the poterm to run on the device.

Code:
ssh -vv -p 1124 reader@192.168.178.35
OpenSSH_5.8p1 Debian-7ubuntu1, OpenSSL 1.0.0e 6 Sep 2011
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: Applying options for *
debug2: ssh_connect: needpriv 0
debug1: Connecting to 192.168.178.35 [192.168.178.35] port 1124.
debug1: connect to address 192.168.178.35 port 1124: Connection refused
ssh: connect to host 192.168.178.35 port 1124: Connection refused
ssh_config is a standard ubuntu one:
Code:
Host *
    SendEnv LANG LC_*
    HashKnownHosts yes
    GSSAPIAuthentication yes
    GSSAPIDelegateCredentials no
    ServerAliveInterval 120


Short question: is this version binary compatible? It seams to be, because a log-file is created, so the daemon seams to be running:
Code:
/mnt/ext1/applications/pb_sshd/usr/sbin/sshd: /lib/libcrypto.so.0.9.8: no version information available (required by /mnt/ext1/applications/pb_sshd/usr/sbin/sshd)
Any clues?

THX in advance
Axel
apos is offline   Reply With Quote