View Single Post
Old 12-21-2011, 11:52 AM   #1
ctragdoll
Junior Member
ctragdoll began at the beginning.
 
Posts: 6
Karma: 10
Join Date: Jan 2011
Device: Pocketbook IQ
Question Problems with software for library books

I hope someone can help me with this. I have had the IQ since the beginning of 2011 and it has generally been very good. I bought it primarily because of it's capability for downloading library books (ePub format, etc). I have used a program called Overdrive Media Console for this and it generally works quite well.

Recently I began having a problem with two things: deleting expired titles and downloading a new book that I checked out from the library site. I have been in contact with customer support for the library site (Bibliomation) and they, in turn, have been contacting Overdrive Media. (Apparantly this company will NOT let the customer contact them directly.) So far their suggestions have not worked. The last suggestion was to uninstall the program and reinstall it. Against my better judgment I did this, and of course now I cannot reinstall it. The program downloads and then appears to install, and then a message appears stating "program not installed." I have tried this numerous times with no success. It was suggested to down load using the Android market, but Overdrive doesn't come up in the searches I have done. I know that the Android 2.0 OS on the IQ is limiting but Overdrive states on their website that the program requires 1.5 or higher.

If this can't be resolved I basically have a useless device for my purposes. I would appreciate any help anyone can provide with this. I just ask that you please answer in terms that the average person can understand; I am NOT a computer techie and I don't understand half of what comes up on this site!

Thanks in advance for any and all help!
ctragdoll is offline   Reply With Quote