Thread: PRS-T1 Internet Problem
View Single Post
Old 12-13-2011, 05:31 AM   #6
mwerle
Micha
mwerle could sell banana peel slippers to a Deveel.mwerle could sell banana peel slippers to a Deveel.mwerle could sell banana peel slippers to a Deveel.mwerle could sell banana peel slippers to a Deveel.mwerle could sell banana peel slippers to a Deveel.mwerle could sell banana peel slippers to a Deveel.mwerle could sell banana peel slippers to a Deveel.mwerle could sell banana peel slippers to a Deveel.mwerle could sell banana peel slippers to a Deveel.mwerle could sell banana peel slippers to a Deveel.mwerle could sell banana peel slippers to a Deveel.
 
mwerle's Avatar
 
Posts: 36
Karma: 3144
Join Date: Dec 2011
Location: London, UK
Device: PRS-T1
Another thing to try is to turn off "Wireless Standby" on your reader (which should be on by default). Some routers don't deal well with power-saving mechanisms. Make sure you turn this setting back on after your test, or turn off Wifi manually, otherwise it will drain your battery.


Since another model DLink works perfectly, have you tried setting up the 635 to exactly mimic the settings on the 615? You might also want to contact DLink customer support about this.

I'm guessing that other wireless network devices in your home are working fine with the 635?
mwerle is offline   Reply With Quote