View Single Post
Old 11-20-2011, 06:33 PM   #2
Matan
Enthusiast
Matan can spell AND pronounce 'liseuse.'Matan can spell AND pronounce 'liseuse.'Matan can spell AND pronounce 'liseuse.'Matan can spell AND pronounce 'liseuse.'Matan can spell AND pronounce 'liseuse.'Matan can spell AND pronounce 'liseuse.'Matan can spell AND pronounce 'liseuse.'Matan can spell AND pronounce 'liseuse.'Matan can spell AND pronounce 'liseuse.'Matan can spell AND pronounce 'liseuse.'Matan can spell AND pronounce 'liseuse.'
 
Posts: 42
Karma: 39432
Join Date: May 2011
Device: none
My kindle has a ridiculous timezone: GMT+01:18.

I also don't recall setting it, and I certainly did not set it to _that_.

I have no problem with unix programs, such as FBReader, since I set /etc/localtime correctly, but every reboot, the kindle sets /var/local/system/tz to GMT+01:18.

My country is set to Israel in the kindle settings on amazon.com.
Matan is offline   Reply With Quote