View Single Post
Old 11-19-2011, 02:48 AM   #4
geekmaster
Всё гениальное просто.
geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.
 
geekmaster's Avatar
 
Posts: 5,070
Karma: 6789001
Join Date: Nov 2011
Location: Щедрость не имеет пределов.
Device: *.*
Quote:
Originally Posted by bibiboo View Post
I have jailbreak and install usbnetworking to telnet to my Kindle. I have set time on my kindle with linux terminal but it always change back to a diffirent time ( GMT 0 ). Can anyone show me how to fix it ? Thanks
You should manually set your time in the kindle 3 settings menu. Page 2 has "Device Time" choices of "set automatically" and "edit / set manually".
geekmaster is offline   Reply With Quote