View Single Post
Old 11-18-2011, 02:36 PM   #4
uboot
Evangelist
uboot seems famous, but is in fact legendary.uboot seems famous, but is in fact legendary.uboot seems famous, but is in fact legendary.uboot seems famous, but is in fact legendary.uboot seems famous, but is in fact legendary.uboot seems famous, but is in fact legendary.uboot seems famous, but is in fact legendary.uboot seems famous, but is in fact legendary.uboot seems famous, but is in fact legendary.uboot seems famous, but is in fact legendary.uboot seems famous, but is in fact legendary.
 
Posts: 418
Karma: 75216
Join Date: Nov 2011
Location: old europe
Device: Kobo Mini, Sony PRS T1
Ok, mittlerweilen hab ich auch das Gefühl, dass das Ding ziemlich viel Strom verbraucht. Ob's am Rooten liegt - keine Ahnung.

Mein T1 verliert ca. 10% Akkuladung pro Tag. Dabei ist das WLAN max. für 5min an gewesen und ich hab vielleicht 20min lang gelesen.

Eigentlich verbrauchen bei Android nur solche Apps Strom, die grad benutzt werden, d.h. im Vordergrund laufen. Der Rest wird angehalten. Es sei denn, irgendein Programm weckt das System regelmäßig aus dem Standby um irgendwas zu machen (Update-Checks, etc.)...

Ich werd der Sache mal nachgehen...

EDIT: Hast Du eigentlich ne SD-Karte drin? Die soll angeblich ständig Strom ziehen...

Das hier ist auch interessant:

http://www.makeuseof.com/tag/5-ways-...ooted-android/

http://forum.xda-developers.com/show....php?t=1179809


Was helfen könnte ist: mit Rootexplorer die /data/system/batterystats.bin löschen und danach sofort das Gerät ausschalten und über Nacht laden. Das kalibriert die Batterieanzeige neu, braucht jedoch 2-3 Ladezyklen bis es wieder richtig stimmt.


NACHTRAG: Es hat geholfen!! Gerät ausschalten und dann Ladegerät anstecken funzt jedoch nicht weil dann das Gerät automatisch angeht. Also besser Ladegerät zuerst anstecken, dann /data/system/batterystats.bin löschen und dann ausschalten...

Last edited by uboot; 11-22-2011 at 08:02 AM.
uboot is offline   Reply With Quote